• 你的位置:av无码天堂一区二区三区不卡 > 国产亚洲精品精品国产亚洲综合 >

  • 欧洲亚洲成av人片天堂网 神龙伏牛战略源码及回测
    发布日期:2022-05-15 21:18    点击次数:65

    欧洲亚洲成av人片天堂网 神龙伏牛战略源码及回测

    测试时段:所有这个词历史阶段欧洲亚洲成av人片天堂网

    条目选股:神龙伏牛[日线]得胜率测试(250周期收益10%以上)欧洲亚洲成av人片天堂网

    测试股票数:4864

    共发出信号:224480 得胜信号:187051 失败信号:29627 未完成信号:7802 欧洲亚洲成av人片天堂网

    该朋友1980年出生,以咨询时刻正时起局,课传如上:

    信号发出率:95.17% 平均得胜率:86.33% 得胜率达到50%的股票数有:96.18% 欧洲亚洲成av人片天堂网

    利润1总平均:52.20% 最大平均利润1:  1662.52%  最小平均利润1:  0.00%

    利润2总平均:4.08% 最大平均利润2:  545.71%  最小平均利润2:  -80.57%

    250日平均收益率略高于银行入款利率!鸡肋。

    战略源码:

    N:=80;QS:=0;KP:=0;CG:=0;X_1:=EMA(CLOSE,3);X_2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);X_3:=CROSS(X_1,X_2);X_4:=CROSS(X_2,X_1);X_5:=COUNT(X_4,BArslAst(X_3))=0;X_6:=MA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);X_7:=(-100)*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));X_8:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);X_9:=X_6+100;X_10:=X_7+100;X_11:=X_8+100;X_12:=X_10;X_13:=X_11;X_14:=X_9;X_15:=X_13>X_14 AND X_12>X_14 OR (X_13>X_14 AND X_12<X_14 AND NOT(CROSS(X_2,X_1))) OR X_5;X_16:=100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8));X_17:=X_16>=N;X_18:=(CLOSE*2+HIGH+LOW)/4;X_19:=EMA(X_18,13)-EMA(X_18,34);X_20:=EMA(X_19,5);X_21:=2*(X_19-X_20)*3.8;X_22:=X_21>=0;X_23:=Abs(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));X_24:=DMA((2.15*CLOSE+LOW+HIGH)/4,X_23);X_25:=IF(DATE>=1230328, yin荡的护士乳在办公室揉0,1);X_26:=EMA(X_24,200)*1.118;X_27:=(CLOSE-REF(CLOSE欧洲亚洲成av人片天堂网,1))/REF(CLOSE,1)*100>8;X_28:=CROSS(CLOSE,X_26) AND X_27;X_29:=X_28*X_25;X_30:=REF(CLOSE,1);X_31:=EMA(HHV(HIGH,1),8);X_32:=EMA(CLOSE,8);X_33:=X_32<REF(X_32,1) AND CLOSE<X_32;X_34:=IF(X_31<REF(X_31,1) OR X_33,1,0);X_35:=IF(DATE>=1230328,国产亚洲精品精品国产亚洲综合0,1);X_36:=SMA(MAX(CLOSE-X_30,0),2,1)/SMA(ABS(CLOSE-X_30),2,1)*100;X_37:=45;X_38:=20;X_39:=X_36<X_37 AND REF(X_36,1)>X_37;X_40:=X_36<X_38 AND REF(X_36,1)>X_38;X_41:=(COUNT(X_34=1,4)=3 AND X_34=0 AND OPEN<CLOSE AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.085)*89>=89 OR ((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.085 AND (REF(X_40,1) OR REF(X_39,1)))*X_35;X_42:=IF(CLOSE>REF(CLOSE,1),88,0);X_43:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND X_42>0,91,0);X_44:=FILTER(X_43>90,45) OR FILTER(X_43>90,35)*X_35;X_45:=IF(CG=0,X_29 OR X_41 OR X_44 AND (X_17 AND X_22),X_29 OR X_41 OR X_44 AND (X_15 AND X_17 AND X_22));X_46:=IF(QS=0,X_29 OR X_41 OR X_44 AND (X_15 AND X_22),X_29 OR X_41 OR X_44 AND (X_15 AND X_17 AND X_22));X_47:=IF(KP=0,X_29 OR X_41 OR X_44 AND (X_15 AND X_17),X_29 OR X_41 OR X_44 AND (X_15 AND X_17 AND X_22));X_48:=IF(KP=0 AND QS=0 AND CG=0,X_29 OR X_41 OR X_44,X_29 OR X_41 OR X_44 AND (X_15 AND X_17 AND X_22));X_49:=IF(KP=0 AND QS=0,X_29 OR X_41 OR X_44 AND X_15,X_29 OR X_41 OR X_44 AND (X_15 AND X_17 AND X_22));X_50:=IF(KP=0 AND CG=0,X_29 OR X_41 OR X_44 AND QS,X_29 OR X_41 OR X_44 AND (X_15 AND X_17 AND X_22));X_51:=IF(QS=0 AND CG=0,X_29 OR X_41 OR X_44 AND KP,X_29 OR X_41 OR X_44 AND (X_15 AND X_17 AND X_22));神龙伏牛:(X_45 OR X_46 OR X_47 OR X_48 OR X_49 OR X_50 OR X_51)*X_35,COLORMAGENTA;

    本站是提供个人学问科罚的汇集存储空间,所有这个词本色均由用户发布,不代表本站主张。请醒目甄别本色中的相关容貌、结合购买等信息,留神骗取。如发现存害或侵权本色,请点击一键举报。



Powered by av无码天堂一区二区三区不卡 @2013-2022 RSS地图 HTML地图